Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 17:30 UTC
Update
This maintenance schedule has been modified.
Posted Nov 08, 2024 - 20:40 UTC
Scheduled
Summary: Engineering will be upgrading the Secure DRaaS with Zerto infrastructure. This latest vendor upgrade incorporates significant bug fixes and enhancements for all customers currently utilizing this service.
Customer Impact: During this maintenance, modifications to VPG configurations, replication and all failover activities will be unavailable.
Customer Action: Customers are required to stop all failover tests prior to this maintenance window and may see an intermittent site disconnect status.