Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2023 - 20:00 UTC
Scheduled
We would like to notify you of a Vendor planned maintenance which will happen 27th Sept 20:00 UTC
Justification of the work: Vendor's Architecture Teams will be conducting an upgrade to a web application firewall which will affect the following customer facing portals: 1Portal, 1View and 1Cloud. Please note that there will be 3 brief 90 seconds outages to the portals which will affect the responsiveness of the platforms. Customer services will not be affected. We apologies for any inconvenience and we appreciate your patience and understanding.
Posted Sep 25, 2023 - 12:09 UTC
This scheduled maintenance affected: EMEA (London - MiCloud Flex Services Network Connectivity, London - MiCloud Flex Virtual Compute Environment, Manchester - MiCloud Flex Services Network Connectivity, Manchester - MiCloud Flex Virtual Compute Environment).