Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2023 - 11:22 UTC
Scheduled
Dear Partner,
Maintenance will be carried out during the specified maintenance window below. We would like to apologise for any inconvenience this may cause.
Planned works are scheduled for:
Start Date & Time: 14/10/2023 09:00 End Date & Time: 14/10/2023 17:00 Outage Duration: 7 hours 0 minutes
Justification of the work:
Dear Partners, Vendor's Network monitoring team is observing an optical degradation on a long distance network link between Manchester and Leeds which could become service affecting if not attended. During this work, our engineers will clean and replace the patches, and check the street fibre under supervision of Vendor's NOC. This will be followed by an OTDR test to ensure no micro bends or breaks are present. The maintenance should be completed during the first 7 hours of the maintenance, but an 8 hour window is quoted to cover all eventualities.
Back-out plan: 60 minutes of the maintenance window is reserved to revert any changes one should we experience any unforeseen issues during the works. The mentioned outage duration is a best estimation for the work at hand, but should you ascertain that you are experiencing any prolonged connection issues exceeding this during the works.
Posted Sep 29, 2023 - 11:27 UTC
This scheduled maintenance affected: EMEA (London - MiCloud Flex Services Network Connectivity, London - MiCloud Flex Virtual Compute Environment, Manchester - MiCloud Flex Services Network Connectivity, Manchester - MiCloud Flex Virtual Compute Environment).