Degraded Performance - London

Incident Report for Global Flex Status

Resolved

engineers resolved the issue affecting the performance of the
DRaaS for Zerto service located in the London facility. All affected services have been verified operational at this time.
Posted Sep 29, 2023 - 16:00 UTC

Monitoring

Systems engineers have resolved the issue affecting performance of the DRaaS for Zerto service located in the London facility. All affected services have been verified operational and performance levels are back to normal operating levels.

Engineers will continue to closely monitor the environment to ensure stability.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Sep 28, 2023 - 15:52 UTC

Identified

Engineers have identified the issue causing degraded performance and are working to resolve customer impact.

Customers leveraging this service may continue to experience degraded performance while engineers work to resolve the issue.

The next update will be posted once the issue has been resolved.
Posted Sep 28, 2023 - 12:40 UTC

Update

We are continuing to investigate this issue.
Posted Sep 28, 2023 - 12:38 UTC

Investigating

Systems engineers are investigating a potential issue affecting the performance of DRaaS for Zerto service located in the London facility.

Customers leveraging this service may be experiencing degraded performance.

The next update will be posted once the issue has been identified.
Posted Sep 28, 2023 - 12:37 UTC
This incident affected: EMEA (London - MiCloud Flex Services Network Connectivity, London - MiCloud Flex Virtual Compute Environment).