Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2025 - 23:00 UTC
Scheduled
Dear Partner, Maintenance will be carried out during the specified maintenance window below. We would like to apologise for any inconvenience this may cause. Please note that some of the circuits listed could be NNI services. We therefore advise that you check your records for any aggregated services that could be impacted. Full System Outage: No System Impacted: Affected Part: Partner(s) Impacted: No Planned works are scheduled for: Start Date & Time: 29/04/2025 00:00 End Date & Time: 29/04/2025 06:00 Outage Duration: 0 hours 40 minutes **All times listed are UK Local Time** Justification of the work: Detailed Description of Request: Part of the Valentine project to migrate customer off legacy EX platform Business Justification: Engineer will be migrating customer services off our legacy platform to a higher capacity platform as part of our network consolidation. Please expect an outage of 40 minutes on the specified circuit
Circuit details:V1C11971 Mitel connection; Manchester Tertiary
Posted Apr 11, 2025 - 12:07 UTC
This scheduled maintenance affected: EMEA (Manchester - MiCloud Flex Services Network Connectivity, Manchester - MiCloud Flex Virtual Compute Environment).