Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 17:15 UTC
Scheduled
Summary: As part of on-going maintenance, Engineering will be performing infrastructure maintenance in our Cloud, Secure Cloud and Zerto DraaS environments.
Customer Impact: Virtual machines will be unobtrusively migrated between hosts during this maintenance window and virtual machine configuration operations will be intermittently unavailable via the Secure Cloud Console for the duration of the maintenance. Customers leveraging our Secure DRaaS products will see intermittent site disconnects and increased RPO's during the maintenance window. There should not be any impact on running virtual machines during this maintenance.
Customer Action: There is no action required. All services will resume as normal at the end of the maintenance window.
Posted Apr 02, 2025 - 17:14 UTC
This scheduled maintenance affected: North America (Reston - MiCloud Flex Services Network Connectivity, Reston - MiCloud Flex Virtual Compute Environment).