Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 22:00 UTC
Scheduled
Dear Partner, Maintenance will be carried out during the specified maintenance window below. We would like to apologies for any inconvenience this may cause
Justification of the work: PXC engineer will be upgrading one of our core routers serving London Telehouse area to the latest certified software . This is to make sure our devices are up to date with our vendor support security and stability standard. This will cause roughly 30 minutes downtime to SixDegree SIP-Exchange service only
Start Date & Time: 20/11/2024 22:00 End Date & Time: 21/11/2024 04:00 Outage Duration: 0 hours 30 minutes **All times listed are UK Local Time**
Posted Nov 07, 2024 - 09:25 UTC
This scheduled maintenance affected: EMEA (London - MiCloud Flex Services Network Connectivity, Manchester - MiCloud Flex Services Network Connectivity).