Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 14:00 UTC
Scheduled
Summary: Engineering will be performing vendor released upgrades on the Hytrust application. This preventative maintenance will address several known issues and enable enhanced functionality.
Customer Impact: During this maintenance window Hytrust will be unavailable. Hytrust will be updated to version 10.0 during this maintenance window.
Customer Action: After this maintenance customers will be required to update all agents in their environment to 10.0 as older agents will not be supported by the new manager.
Posted Oct 17, 2024 - 20:52 UTC
This scheduled maintenance affected: North America (Reston - MiCloud Flex Virtual Compute Environment).