Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2024 - 03:00 UTC
Scheduled
Our SIP carrier is scheduled to replace the Internet routers for VoiceOps to improve Carrier performance. During the maintenance, the carrier will disable the ports on the current router and enable on the replacement. This may cause a 5 minute interruption to SIP services at the time of change for customers and partners using Mitel Sip Carrier services. In the event of issues, the roll back plan will be to disable the ports on the new router and re enable the ports of the existing router.
Expected Impact: 5 min minor interruption to SIP Services
Service(s) Affected: Mitel SIP Services
Posted Nov 19, 2024 - 20:15 UTC
This scheduled maintenance affected: North America (Reston - MiCloud Flex Services Network Connectivity, Dallas - MiCloud Flex Services Network Connectivity, Austin - MiCloud Flex Services Network Connectivity).