Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2025 - 00:00 UTC
Scheduled
As parts of on-going maintenance, Engineering will be performing performing maintenance in the 11:11 Cloud and 11:11 Secure Cloud environment.
Expected Impact:
During this maintenance window, operations to virtual machines via the 11:11 Secure Cloud Console will be inaccessible. However, all running and protected virtual machines will remain fully operational during the maintenance. Integrated Backups for virtual machines in this environment will also be inoperable during the scheduled time. Customers using 11:11's Secure DRaaS products may see intermittent site disconnects and will be unable to perform operations on protected virtual machines.
There is no action required. All services will resume as normal at the end of the maintenance window.
Service(s) Affected:
Secure Cloud Console
Maintenance Window:
Start Date & Time: UTC 00:00 End Date & Time: UTC 01:00
Local Time:
Start Date & Time: EDT 20:00 End Date & Time: EDT 21:00
Posted Jul 20, 2025 - 16:11 UTC
This scheduled maintenance affected: North America (Reston - MiCloud Flex Virtual Compute Environment).